Help! What is this?


#101
Hello,

one of the slices of cube #813288 looks like this. Is this just an artefact?
The slices above and below it look normal.



#102

Hi Anna,


Yes, that is an artifact. This slide is probably when there was a shift in the microscope or an error with scanning this slice. As you noted, we luckily have the before and after slides so we're able to jump over the blurred slide without much data loss.

Best,
M.

#103

#104

Mini Eyewire symbol hehe

:slight_smile::heart::slight_smile:
:grinning:


#105


Any particular reason why there's nothing showing up in my cube?
CUBE #1587527


#106

Hi alee_khat,

Looks like you got a bug with the 2D and 3D having trouble loading. A simple refresh should help remove the bug. If you do happen to encounter this error again, please feel free to email us at support@eyewire.org. If you can please include in your email: what browser and OS you are using and if possible, a screenshot of your Javascript console (which can be accessed by hitting control+shift+J).

Best,
M.


#107

My overview doesn't transition smoothly to trace mode, as in: the ov superposes on the cube I'm trying to play, the cube segment pixelates instead of showing blue, and nothing shows in 2D. WebGL is running and I've tried shift and alt keys, changing planes, scrolling, reloading, changing cubes, changing cells, and anything else I could think of. Allegedly my machine has the chops to run the game smoothly. Is this a bug? Am I doing something wrong?


Uploading...


#108

Sorry! I'm using the latest 64-bit Firefox and Win10.


#109

It's a bug, it should usually go away when you rotate and/or zoom in/out of cube if it doesn't try emptying cache and ctrl+F5 , might help. Otherwise i'd recommend taking a screenshot of the console errors (F12 and click on a red "x" it has on the left) and emailing HQ at: support@eyewire.org

hope this helps. :slight_smile:


#110

Thanks! :smile_cat:


#111

https://imgur.com/miucw48

Why is my name wrong??


#112

Do you have any (google) (auto) translators on/enabled? Some of them will autotranslate anything including names/english if they don't recognise the word(s) as english lol. So I'm guessing that for some reason something translated your michellewooten as Michelin Stars lol


#113

Holy moly that's a lot of Chrome Extensions™!


#118

so i got this:
https://imgur.com/5yIGmTj
and gave up
so inspected and got this:
https://imgur.com/XwWgjZ6
so i thought i'd look at parents and got this:
https://imgur.com/moLcBPY
went to parent, then back and got this:
https://imgur.com/EoFuCYC
this is weird....


#119

Hi bara, Hmm very odd. I'm guessing that this was a mesher/spawner bug that caused the mysterious segments to persist. Something in the system must have gotten updated when you tried the 4th time!

I'm guessing the blue background is from one of the player scripts?

Best,
M.


#120

yeah one KK made especially by bara's request lol


#121

Lol yes like Nik said :slight_smile:


#122

Hi Everyone!
I don't exactly have a picture but still quite a general problem:
For some reason I can't get past the tutorial, and I don't mean I am constantly failing it, I got over 90% at least 10 times in a row already, rather it always jumps back down to tutorial 1.
Rarely I see it jumping to tutorial 2 but as soon as I do it (last time I got 100% on it) and it just went back to tutorial 1.
I have seen what I assume to be all the tutorial messages, they haven't popped up since.

Is there a way to get past this?

P.S.: I have already got past the tutorial once, but that was over a year ago and I had quite a long inactive period so I did think it's fair for me to redo the tutorial, but now I am in a loop or something...


#123

it sounds like you are in lvl 2 tutorials. you have 2 choices:

  1. escape to overview and change to an artifact (lv1) cell, where you can play real cubes no tutorials. (check each time you login)
  2. finish the lv2 tutorial to get access to more cells. To do this you need 90%+ on each of the cubes of the 1st set and 80% on each of the cubes of the 2nd set. Failure to get that will get you back to 1st cube of each set, every time.

#124

Thanks!

The artifact is working. The thing is that that how much cells should be in the 1st set? Shouldn't it be 6? I have done more then that consecutively and still had no change. (It is also written out that it is Tutorial 1 out of 6 and max I got up to is 3 before throwing me back down to 1 even tho I got 98%)