2D pictures are not shown at all, please help

#1

Hey,


There’s no 2D-images shown in my screen, however, 3D seems to work. Left side of the screen is just dark grey blank. I’m using Chrome on Macbook pro, if that helps.
#2

Hi jkeinane,  try hitting the shift key when you enter the cube.  Once in a while I get the problem you’re speaking of, and hitting Shift will fix it.  I’ve never gotten the bug on a bunch of consecutive cubes though.  I’ll pass this along to the Devs to see if they can figure out what’s going on.

#3

Hey jkeinane,


Did this ever get sorted out?  Just as a note, 3d is supposed to be on the left and 2d on the right.  Could you share a screenshot of what you are seeing?
#4

Hi everyone,
sorry I’m upping a very old post. 3D works for me too but not 2D. However when the page is loading I see a black square where the EM image should be, but it disappears after loading. Here is a screenshot of what I see. I’m using Firefox.
Tried the Alt+Click and the Shift solutions, but it’s not working.



#5

This is super weird.  If you have Chrome on your computer could you give it a try in there?  EyeWire tends to work best on it.

#6

Yep works with Chrome, but still not on Firefox… Don’t know why.
And used to work on Firefox but didn’t after a while…
Anyway, problem solved. Thanks!

#7

Glad to hear it’s working again!

#8

Hi!  I haven’t played in a while, but the last couple times I tried I’ve just gotten a checkerboard for the 2D image, with the cell.  I thought it was internet issue sphere I lived, but I just moved and have a faster connection and it’s still the same.  I’m using Safari on a MacBookPro.

#9

Here’s my second attempt at a screen shot of it.  Now it’s too big.  Oh well, I am actually much better at playing Eyewire than taking screen shots.

#10

Hey HollyinAshland,


Unfortunately EyeWire doesn’t work on Safari. Our best supported browsers are Chrome and Firefox. Sorry that you ran into this issue

Danny
EyeWire HQ
#11

Oops, don’t know how I missed that!  Thanks!

#12

No problem, I’ll see you online

#13

Hi,


I got the same problem but using Chromium: 3D is working fine. 2D is completely black - but reacts to clicks … Alt+click … doesn’t work
Firefox works completely fine, but much slower. I would definitely like to switch.

Thanks.
#14

Hi hhai,

What version of Chromium are you using? And in that browser, can you see a spinning cube if you go to http://get.webgl.org? The reason that Safari doesn’t allow for playing EyeWire is that it flat out doesn’t support WebGL; and my impression is that while Chrome generally has WebGL enabled by default, Chromium is WebGL-capable but not necessarily configured for it from the start.

Devon
EyeWire HQ

#15

Hi Devon,
Chromium version is 40.0.2214.111 and Operating System is Linux 3.13.0-46-generic.
Chrome version is 40.0.2214.111.  I followed  the procedure at http://wiki.eyewire.org/en/Chrome and http://get.webgl.org/ says  “your browser supports WebGL” but returns a still square instead of the rotating cube.
Thanks again.

#16

Hi hhai,

All right, that’s peculiar. I’m going to bring our developers’ attention to this, they will probably know what’s up.

Devon

#17
Hai hhai!

Haha, but seriously, since you're on linux, I'm assuming you have a passing familiarity with the chrome developer tools. ;) But just in case: https://developer.chrome.com/devtools

Would you mind taking a look and seeing if you have any javascript errors in your console? If you need help I can walk you through it.

Will (Developer)

#18

Hi Will,

thanks again for your suggestions. I’m not familiar with the inner workings of Linux. I was hoping for software updates to fix the problem incidentally. No luck so far. In between I switched to QupZilla which seems to work fine and faster than Firefox. Maybe I’ll try look for javascript errors some day later…
Thanks again.

#19

I think I’m having the same or a similar problem.

For a couple of days now the 2D images won’t load properly for me. I’ve
tried Firefox 38.5.0 and IE 11. Other internet pages load fine. The weird thing is that it used to work… but now it doesn’t anymore.

I’m
not sure how to post a screenshot - apparently pics need to be on a
website? But the right side of the screen only shows a checkerboard
pattern, not the 2D view of the left side.

Soemtimes the 3D view also just consists of an empty box, with no blue part. But mostly that one loads fine.

dni

#20

Last couple of days the game’s been having server issues maybe you had the disfortune of logging-in during those times. Also try chrome it works best with firefox second. Checkerboards are a sign of slow - very slow loading so if other things load fine then, it may mean game’s having slowness / server issues at that time.