2D pictures are not shown at all, please help

#21

I have the same problem mentioned above by HollyinAshland, where the 2d images only show checker boards, but i am, and always have been, using chrome to play eyewire, NONE of the cubes will load the images and its very frustrating! please help:( ive tried reloading, playing on other browsers, checking back days later, and nothing has worked so far.

1 Like
#22

are you in a 32 or 64 bit system because in 32 bit OS/PC/browser eyewire may no longer work properly.

I’d email HQ support@eyewire.org

#23

Hi darby,

I’m sorry to hear you’re having trouble. Nseraf is correct in asking for more technical details.

If you could answer the following questions, that might help us better understand your problem.

What Chrome version are you using? Is it the latest update?

However, it sounds to me (since you’ve tried other browsers) that it may be related to your OS. What OS are you using? Some older Windows versions are beyond our scope of supported systems.

Feel free to respond to these questions via email at support@eyewire.org (we’re more likely to respond faster via email) or you can respond here too :slight_smile:

1 Like
#24

Go to http://get.webgl.org. You should see a spinning cube. If not, then you need to get WebGL.:stuck_out_tongue_winking_eye: