[SOLVED] Cube loading stuck at 050 - No 2D image


#1

[PROBLEM SOLVED]
Edit :The issue was cause by Avira Browser Safety. I only had to enable the google api for eyewire.org to be able to see the game as before :slight_smile:


Hello,

The mail I previously sent to the official support gave no solution. Am I the only one with this issue?
I tried playing with the settings, reloading the page, using a different browser...
The problem seems to be only on my computer BUT I remember playing without any issues a few months ago, I wonder what happened in the meantime :confused:
When trying it on some (realy) old laptop, I could play without problem with the same Eyewire account.

I play Eyewire on Chrome [V 58.0.3029.96 (64-bit)], here is my config specs:
- Windows 8.1 Industry Pro x64 bit
- Intel(R)Core(TM)i5-4590_CPU_@_3.30GHz
- 8 GB RAM
- NVIDIA FeForce GTX 750 Ti
- High/okayish speed connection ( ping 23ms, Down 21 Mbps, Up: 4Mbps )

EDIT after Nseraf suggestions: problem not solved by the following
- getting rid of cache/cookies;
- log out /in;
- reloading with ctrl+F5 ;

Thanks if you have any idea to fix this!
Croquette


#2

it looks like a loading issue, have you tried emptying cache and/or cookies and doing a ctrl+f5? and/or logout and re-login?

windows 8 btw are not rly supported by ew anymore, win 10 x64 is the officially supported OS, otherwise your specs look ok I think.


#3

Yes, I tried all of this (and I just did it again to be sure after you suggested it !). Still 050 and no images :cry:


#4

Are you using Chrome or Firefox? Because ew doesn't play well with other browsers. Also do you have x64 or x86 system/browser? ew doesn't play well with x86 either... Other than that I'd email support@eyewire.org with a screenshot of errors in F12 console. (red x after you open it.)


#5

Hi CroquetteCroquette,

I'm sorry you're still experiencing problems with loading the 2D image fully. It sounds like there may be some sort of error happening when the request for the 2D slides is being made. I think your computer specs should be okay as long as you are playing on a 64-bit browser. You can check on Chrome by looking at the "About" section, does it say "(64-bit)" at the end?

Nseraf has been making good suggestions for trying to figure out your problem. If you could please send us a screenshot of your console when you experience the problem, that will help us see if there are any errors related to the 2D slides. You can also post it here as well email it to us.

Best,
M.


#6

Hi Sorek,
Thanks for the suggestion.
I get a TON of errors, here are two screenshots: start of the console and end of it, everything in between is about the same thing.


The reason why I started the tread here is because my mail at the support didn't get any answer after the first advice. But I can send this anyway it it can help you somehow :slight_smile:

Cheers,
Croquette


#7

I play Eyewire on Chrome [V 58.0.3029.96 (64-bit)]


#8

shouldn't be having probs then lol, hopefully the devs can help you with that errors pic :slight_smile:


#9

Hi Croquette,

Thanks for the error screenshot.

Can you try opening Eyewire in an incognito tab? You can do that by pressing the triplet of dots in the top right corner, then click "New incognito window" or "ctrl + shift + n"

See if you can load cubes in that window. If that doesn't work, can you also try using Firefox? Neither are permanent solutions but could be useful for identifying the issue.


#10

Incognito mode works! :tada:
So what do you think is happening? One of my add-ons / ad blockers could be overzealous


#11

it'd be my guess yeah, try disabling/whitelisting 'em 1 by 1 and refreshing as you do trying to load cubes and see which one's doing you in lol :slight_smile: