No AI segment

#1

I can’t see the blue AI segment for two days. I checked my browser and it supports webGL. I’ve tried several cells and it is the same for all. I also tried refreshing but to no avail.

1 Like
#2

Some questions,

Is your OS/browser 32 or 64 bit? the latest eyewire version won’t support 32 bits as good (or at all depending on OS version). if you’re using chrome you can check this : chrome://version, should have a line at the top:

Google Chrome 55.0.2883.87 (Official Build) m (64-bit) <–

What OS do you have? For windows anything less than win 10 (or at best win 8/8.1) is not supported. Equivalent for Macs. Not sure for Linux.

Is your browser fully updated? Which browser are you using? Chrome is the officially supported browser of eyewire HQ, Firefox is 2nd best. Safari and edge/IE are not supported.

if you continue to experience problems I’d recommend emailing HQ at support@eyewire.org as admins can themselves help you there faster than in here in the forums and if the problem is technical they can forward your email to the devs if they find themselves unable to help. :slight_smile:

hope this helps.

1 Like
#3

Thanks. I’ll try your suggestions and let you know about the results.

1 Like
#4

Problem solved thanks to your tips. I wish you a happy new year

1 Like
#5

Glad to help, enjoy eyewire. :slight_smile: