Issues with Tutorial

Hi! I’m new to Eyewire & have been trying to play the tutorial; the site runs fine for the most part, but there have been some issues. Namely, I haven’t been able to progress from one cube to another. Whenever I complete a cube (pressing Check My Work and seeing only blue), nothing else happens; it’s as if I’m still working on the cube.

Watching videos shows that the progress meter increases & a text box pops up to press “Move on!”. None of this happens for me. I also saw that one can move the 2D view with alt+drag (or ctrl+alt+drag or double-click-drag?) to change planes. I have not been able to do so–I merely drag the whole EM with my mouse as if it were an image.

In addition to all this, the chat suddenly stopped working. This was after I attempted to install & subsequently uninstall Vulkan installer for WebGL, thinking maybe my browser was missing something. But this could also be a server-side temporary issue.

I started off on Microsoft Edge (not Internet Explorer) & was unable to progress cubes unless I refreshed or returned to Overview. I then tried the tutorial again ([Account name] > Settings > Reset Tutorial) in Mozilla Firefox & Google Chrome with no change in behavior. I also looked through settings & discovered Submit using Spacebar. This did nothing.

Check my Work otherwise seems to work as intended, showing me the appropriate blue, green, yellow, & red. But once everything is blue/green or blue/light blue, it doesn’t do anything but spin a wheel on the right.

Is this a problem with me or the site?

hi @deefeecee welcome to eyewire.
You was a bit unlucky with the time of joining because the site have some technical difficaulties at the moment.

  • When testing the tutorial i get the same issues as you (not beeing able to progress, nothing happen on check my work, progress bar not working)

  • Chat missing is a general issue for the whole game at the moment, i am guessing the devs are working on fixing it /or will be tomorrow when the workday start.

  • Submit using spacebar works for me so guessing it is not working for you because of the bigger issue with tutorial not working.

  • i think you might have missunderstod the video a bit alt + drag (different combos depending on your computer/operative system/mouse/touchpad) is working on 3d so you can look at the 3d from different angles. To get input on what people with the same system as you are using you could ask in chat, when it is up and running again. To change planes in 2D you can use A /D or left/right arrow.

  • firefox and chrome are the only browsers that are supported by eyewire, some others are probably also working but not offically supported and i think edge is one of them

1 Like

Oh, thanks! I did see one video where they were able to tilt the 2D plane, but A/D work fine for me. I’ll try a non-tutorial cube in Edge & Chrome to see if there’s a difference.

Update: It won’t let me progress past the practice cubes. :frowning_face:

Hi there,

I’m an Eyewire admin, I’m sorry to hear you were having tutorial issues. It sounded like this applied to multiple people, but one of our developers has possibly fixed it. Can you give the tutorial another try and let us know by e-mailing if you have any further problems?


1 Like