Coloring in not working

#1

Hi there,

I’ve just joined eyewire, but the tutorial coloring in doesn’t work. When I click, nothing happens…
I’m using Chrome, and tried refreshing but that didn’t seem to work.
Is it an issue with WebGL? And is it resolvable?
Thanks!
2D shading not showing
#2

Hi Banjam,  it could be an issue with webGL.  Check out the help section on the wiki, it’s got instructions on how to check/fix webGL.  http://wiki.eyewire.org/en/Chrome


It’s also possible you’re encountering a weird glitch, try skipping that cube and seeing if you can color on the next one.   


#3

Also, you’re on a computer, not a tablet or something, right?

#4

I’ve been having this same problem ever since I started trying to play. I’m using Safari on my laptop and webGL says it’s working, but every time I try to run through the tutorial I get stuck at the third step where you click on the second part of the cell. I can see it flash, but when I try to click to color in, nothing happens.

#5

Hey, I’m passing this to the Devs, let’s see if they can help us out.  


In the meantime if you want, try out Chrome, EyeWire tends to work better with it.
#6

Hi Rachel,

I’ve had similar issues here. First with some weird cube (sorry, did not note the number) where the AI-coloured blue wasn’t shown in 2D and I could not colour anything but surprisingly in areas where the images had not been loaded i.e. in square-pattern areas.
Tried F5 then restarted Chrome, webGL working. First cube looked fine.

Now I got a cube (#156485) where the colouring is not working on certain layers in some quarter/parts - see screenshots: 
#1: colouring enabled everywhere but the bottom-right quarter of the 2D. 
#2: scrolled one layer up and colouring works.
Colouring is disabled in that quarter some 1/4 way down the cube, then it’s disabled in the left half of the 2D for some layers…and finally after some more layers colouring is enabled only (!) in the bottom-right quarter (screenshot3).
About half-way down the cube colouring is enabled in the bottom-right and upper-left quarter - screenshot4.
Stopped checking further then… and decided to skip that cube :wink:

Pretty strange but obviously not an issue re WebGL or browser.
Have to add that this is the first cube I noticed this but surely I usually do not randomly click in every quarter just to check if the colouring works…
Hope this helps & best regards
Katja

#7

Hi again,

note to self: check chat before posting potential bugs :slight_smile:
Seems to be some temporary server issue according to amy.
Katja
#8

Hi Katja, it was indeed a temporary server issue, I’m glad it’s fixed itself.  Also we like bug reports like yours, enough details and screenshots help us figure out what the heck is going on.

#9

Hi,

I have similar problem as Katja had. 
In cube #1475 (I’m not exactly sure about number, because this number is there only for 1/2 second and then it changes on “practice 6 of 9”) there are some layers where coloring is not working. Color is visible on 3D but on 2D is not and I can click anywhere, but no color is added. In some other layers of the same cube everything is working normally.
screenshot #1: no color on 2D image
screenshot #2: I moved 1 layer up, color appeared.

This is a second cube where I encountered this issue(first one was yesterday), other cubes worked normally.

I’m using chrome Version 34.0.1847.131 and WebGL is working ok.  

Marek 




#10

Hey Marek,


I"m going to pass this on to the Devs, that’s super weird. Let us know if the problem spreads beyond these two cubes?

Rachel
#11

This could be related to the high traffic slowness.  I’d try again in a few hours or days and see if it’s still a problem.


Matt
#12

I’m looking on same cube today, but everything is working fine.
thanks for advice

Marek