Chat not working

#1

says ‘you are not logged in, refresh the page’ every second on chrome

#2

Hi there,

Sorry, we were having some site stability problems which have now hopefully been resolved.

#3

It’s still not working, but maybe it’s due to cookies, as I’ve reset them recently

#4

Any way I could still get help with this?

#5

Hi hawaiisunfun,

I’m sorry to hear you’re still having trouble. It does sound initially like this may be a cookies/cache situation. To better assist you, I have a few questions. Is this specifically a message you are receiving in the “chatbox”? Are you still able to log onto Eyewire and play cubes?

Could you send us a screenshot of the issue with the console log showing? This will help us see any errors that may be occurring behind the scenes. To open the console log, on Windows: CRTL+SHIFT+J -or- on Mac: CMD+OPTION+J
(For instructions on screenshot shortcuts, see blog post here)

Best,
M.

#6

Thanks for helping me with this… Yes, I can log on and play cubes. it’s just the chat that’s not logged in for some reason. Here’s a snapshot:

#7

Hi hawaiisunfun,

Okay, perhaps you may be having the chat websocket blocked. Are you accessing chat from a work or school computer? This may be causing the issue. Can you please try accessing Eyewire using an incognito (Chrome) or private browsing (Firefox) window? On that note could you tell me what OS and browser you are currently using?

A screenshot of the web console would be very helpful. You can open the console log, on Windows: CRTL+SHIFT+J -or- on Mac: CMD+OPTION+J

If you feel more comfortable sharing this information privately, please email us at support @eyewire.org.

Thank you,
M.

#8

My home computer. I did incognito and the same issue occurred. I use chrome and windows. In firefox, I can sign in but not play

#10

Hi hawaiisunfun,

Thanks for your response. The incognito window typically rules out any extensions possibly interfering. I do find it odd that your Firefox has trouble working in addition to your chat issue (this may be a different issue than your chat).

Honestly, we need a bit more detailed information in order to understand the problem. What version of Windows are you using? What is the Chrome browser version? (For example, I am using Windows 10 Chrome 74.0.3729.108).You can find the Chrome browser version by clicking on Help > About Google Chrome.

I ask that you please please take a screenshot of your web console in Chrome. You can open the console log on Windows: CRTL+SHIFT+J. This will show us any error codes and will be most helpful.

Also, if you feel more comfortable sharing this information privately, please email us at support @eyewire.org.

Thank you,
M.

#11

Thanks for the response.
Windows 8.1
Chrome 74.0.3729.108

#12

Hi hawaiisunfun,

Thanks for the info. I’m sorry, but could you please take the screenshot of the console again but click the “Console” tab in the upper section of the web console (it’s next to “Elements”)? Any errors would be listed under that tab.

Best,
M.

#14

Looks like I’m able to write here again.The console looked like it said my browser’s not a 64 bit?

#15

Hi hawaiisunfun,

Excellent! I know that Kelv was working to get you the forum access back. He is still trying to figure out the chat issue.

We can check if you have a 64-bit browser (which we recommend for Eyewire), by going to the Help > About Google Chrome menu in your Chrome browser. It should list 64-bit after the version number as seen in my screenshot here:

And on FF I would double check too. A 64-bit browser is needed to run WebGL properly so this may be why you’re having general Eyewire play issues with Firefox. To check, go to Help > Firefox About. Screenshot here of my window showing it: aboutff

If 64-bit isn’t showing up on either of your versions, then you’ll need to re-download the browsers. Make sure you select the 64-bit versions (they are available for your OS). We’ll get to the solution one or another!
Best,
M.

1 Like
#16

Cool! Mine is a later version and 64 bit than your pic. I didn’t check firefox, but am not worried, as I’m not going to use it. I guess that’s not the issue then. It should be something else then.

#17

Ok, I’m having more issues. Idk why this keeps happening. I don’t have a scouts log anymore and I can’t reap, because it doesn’t go to the ‘new entry’ log, so I just get a frosted glass screen that won’t change. Because of this, I’m delegating the work out: there’s a floating branch that needs removal at #3558401 @Atani

#18

Hi hawaiisunfun,

Oh dear. This sounds very odd with the Scouts Log. Can you try using an incognito window to see if you get it back?

As for the chat issue, could you try to accessing Eyewire on another computer other than the one you have at home? Perhaps at work or a friend’s computer? We’re still stumped with the chat issue but this would help determine if the problem is isolated to your computer.

I took care of the merger you reported (and gave you 150 reap points for it :slight_smile: ).

Best,
M.

1 Like
#19

idk how, but the scouts log just miraculously appeared out of no where. But I think I know how to fix it. So I clicked on blocking the cookies for the scouts log and refreshed. The scouts log cookie forces itself onto the site, so it made the scouts log come back. Glad to pass that on. Thanks for trying on the chat too.

#20

I resolved my chat problem by using the opera browser. It works there.