Can't get into cubes


#1

About 20 seconds after clicking "Start playing" or "Switch Cube" (which appears after the game didn't find any cubes that I can play), I get 403 and 504 timeout errors in the console, and I the game doesn't let me in.
Also, there is no data in the leaderboards.

Screenshots:




#2

Hi guygeva,

Thanks for reporting! The site should be back up and working okay now. If you're still having trouble, please let us know here or by emailing us at support.

Best,
M.


#3

I am having similar problems, I am stuck in a never ending loop of 6 "practice" cubes -- nothing I do lets me out. I have waited about 15 hours. I have contacted support, any ideas? Seems to be glitching on "practice 1 of 6".


#4

Hi Claudia,

Sorry for the delayed response - we have minimal coverage on the weekends as we are a small team. It sounds like you are stuck in the Level 2 tutorial. In the Level 2 tutorial, you have to maintain an accuracy of at least 90% on the first 6 cubes and then 80% on the next 6 cubes. Once you've passed that tutorial, you can play Level 2 cells. It's a really tough tutorial!

You can always go back to playing non-tutorial cubes by clicking the "Change Cell" button under the "Start Playing" button. In the Change Cell menu, you can select any Level 1 or "Artifact" cell to play. If you'd like to go back and keep trying the Level 2 tutorial, simply click on any "Relic" or Level 2 cell. The cell you are served when you first sign on to Eyewire is given to you randomly so be sure to check the cell name first before you click "Start Playing".

Best
M.


#5

Hi - I appreciate any help!

Clarification - I joined 5 days ago - took beginning tutorial - began real cubes - reset tutorial and took beginning tutorial over again to improve accuracy - began real cubes again - after 6 straight 96% and above cubes I was automatically flipped into a more advanced tutorial, I guess level 2, where I got over 95% on each of 6 cubes , it is tough and I learned alot and am ready to go again - but when finished with level 2 tutorial I was sent back to what looks like the beginner tutorial , not the real cubes where I can accrue points. Since I just took alot of time and effort over the level 2 tutorial I kinda want to move on.

So: got 96% and above on 6 cubes in level 1
got 95% and above on 6 cubes of level 2 tutorial
but can't move out of tutorial mode back into doing real cubes
very confused!
Have I angered the program? :slight_smile:

I have tried many times each of the following: going back to overview and then back in, changing cells, logging in and out, restarting computer, shutting down computer, etc. etc. I've tried everything I can think of outside of an interpretive dance! I even tried just skipping through the "practice" cubes - but it won't let me do that.

hoping you have a way for me to get past this block,
Thank you

Claudia


#6

In lvl 2 tutorial it is 6 tutorial cubes + 6 practise cubes like @sorek said. so sounds like you can be stuck on the practise cubes. but to be sure you can ask in chat if any of the advanced player can cheek your current cube id for you next time you are online (you can find that in the upper right corner)


#7

Hi Claudia,

I'm sorry to hear you're still having trouble. We'll look into your account to try and see if there is a bug.

Best,
M.


#8

OMG - are you kidding me? So the practice cubes are linked to the lev. 2 tutorial I just finished? Seems like I probably should have known that. Well now - do I ever feel totally embarrassed.

Ok I''ll go now and do the practice cubes. Please tell sorek to save their time, don't bother looking into my account, there is no bug, the problem is what an IT friend of mine calls an ID-IO-T problem resting solely with the IDIOT typing into the computer!

Have a nice day -

Claudia


#9

Hi again ---thanks so much for the info. I did start doing the level 2 practice cubes, boy they are challenging, and then after cube 3 of 6 I yawned and moved cursor inadvertently when trying to click on "onwards" and don't know what I hit but instead of moving me to cube #4 the screen glitched and showed me the "check my work" display of a cube that I had not worked on. And now I am stuck again at practice "1 of 6." But the cube is not loading. interestingly I am accruing points.

Any ideas would be welcome.

Have a nice night -

Claudia


#10

My best guess is that you was really unlucky and double clicked so the game tought you had submitted the next cube without doing any thing to it. That have happened several times to me while playing normally but really annoying if it happen in the lvl 2 tutorial. At the moment the game is down but hope it works again next time you try. as a general rule the best thing to do if game is not loading is to try refreshing the site.